ISPConfig 3

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Normal
  • Reported Version 3.0.4.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: ISPConfig 3
Opened by Jose Nilton (jniltinho) - 2012-08-11
Last edited by Till (Till) - 2012-08-11

FS#2370 - Apache HTTP Ports Change 80 to 8989, no change in file vhost.conf.master

Apache2 on a port other than 80

Config /usr/local/ispconfig/server/conf/vhost.conf.master

No change port http:
<VirtualHost {tmpl_var name='ip_address'}:{tmpl_var name='port'}>

Fix port 80, no change

System -> Interface IP Addresses -> HTTP Ports

Change 80 to 8989, no change in file /usr/local/ispconfig/server/conf/vhost.conf.master

OK change: apache_ispconfig.conf.master
No change: vhost.conf.master


This task does not depend on any other tasks.

Closed by  Till (Till)
Saturday, 11 August 2012, 20:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Thats no bug, you can set the port to any port you want in the vhost.conf.master file.Just edit it with a text editor. This has been explained in detail in the forum in several threads already.

Loading...